Board.KolibriOS.org
http://board.kolibrios.org/

KolibriOS Help
http://board.kolibrios.org/viewtopic.php?f=23&t=2773
Page 1 of 1

Author:  adih2001 [ Thu Aug 21, 2014 1:34 pm ]
Post subject:  KolibriOS Help

Hello! I have a Dell Inspiron 6400. I tried to boot KolibriOS using cd and it dosent work and this is what i see after the blue screen:
Code:
Setting OS task


When i enable debugging is says on screen:

Code:
Setting OS task                      K:Using mwait for idle loop


I tryed to prees K but nothing happend!

I olso tryed to boot from usb but the same thing happend!

Please help!
(When i put the img and all stuff on usb i folowed the wiki)

Author:  CleverMouse [ Thu Aug 21, 2014 1:37 pm ]
Post subject:  Re: KolibriOS Help

First, try to boot the image for r5032, http://builds.kolibrios.org/eng/history/svn5032-img.7z - .img file - or http://builds.kolibrios.org/eng/history/svn5032-iso.7z - CD image.

Author:  adih2001 [ Thu Aug 21, 2014 1:38 pm ]
Post subject:  Re: KolibriOS Help

THX! That may help!

Author:  adih2001 [ Thu Aug 21, 2014 1:41 pm ]
Post subject:  Re: KolibriOS Help

Thanks! that work! Keep the good work!

Author:  CleverMouse [ Thu Aug 21, 2014 1:52 pm ]
Post subject:  Re: KolibriOS Help

It means that the latest changes don't work on your system. It would be nice if you would check the image http://ftp.kolibrios.org/users/CleverMo ... st1-img.7z with enabled debugging and showed the debug log from that.

Author:  adih2001 [ Thu Aug 21, 2014 1:59 pm ]
Post subject:  Re: KolibriOS Help

CleverMouse wrote:
It means that the latest changes don't work on your system. It would be nice if you would check the image http://ftp.kolibrios.org/users/CleverMo ... st1-img.7z with enabled debugging and showed the debug log from that.

Well i am a nice guy and i did boot up your image! but the problem is that i dont understand russian...
when i boot it it dosent work but when i press c then 1 at blue boot screen it boots... (i thing it means that when i enable debugging mode it works... Thats weird)

Author:  CleverMouse [ Thu Aug 21, 2014 2:17 pm ]
Post subject:  Re: KolibriOS Help

Sorry, I didn't thought about the language. Then, try to boot http://ftp.kolibrios.org/users/CleverMo ... st2-img.7z - it is in English - with and without debugging, preferrably several times - the problem could be unstable.

Author:  adih2001 [ Thu Aug 21, 2014 3:28 pm ]
Post subject:  Re: KolibriOS Help

CleverMouse wrote:
Sorry, I didn't thought about the language. Then, try to boot http://ftp.kolibrios.org/users/CleverMo ... st2-img.7z - it is in English - with and without debugging, preferrably several times - the problem could be unstable.

It works! But when i press shutdown then kelner (home) it freeses

Author:  CleverMouse [ Thu Aug 21, 2014 3:42 pm ]
Post subject:  Re: KolibriOS Help

I have fixed it in r5049. Thanks for assistance.

Page 1 of 1 All times are UTC+03:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/